tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 35930] New: - Tomcat 5.5.10 not starting on Windows XP
Date Fri, 29 Jul 2005 14:41:45 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=35930>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=35930

           Summary: Tomcat 5.5.10 not starting on Windows XP
           Product: Tomcat 5
           Version: 5.5.10
          Platform: Other
        OS/Version: Windows XP
            Status: NEW
          Keywords: JDK1.5
          Severity: normal
          Priority: P2
         Component: Unknown
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: michael.mertel@bwc.de


I installed Tomcat 5.5.10 (jakarta-tomcat-5.5.10.exe) on Windows XP (SP2, 
german). Installation went through so far, but it does not start Tomcat. This 
is what the log shows (in debug mode):

[2005-07-29 16:15:29] [1253 prunsrv.c] [debug] Procrun log initialized
[2005-07-29 16:15:29] [info] Running Service...
[2005-07-29 16:15:29] [1075 prunsrv.c] [debug] Inside ServiceMain...
[2005-07-29 16:15:29] [info] Starting service...
[2005-07-29 16:15:29] [399  javajni.c] [debug] Jvm Option[0] -
Dcatalina.home=F:\Apache\Tomcat
[2005-07-29 16:15:29] [399  javajni.c] [debug] Jvm Option[1] -
Djava.endorsed.dirs=F:\Apache\Tomcat\common\endorsed
[2005-07-29 16:15:29] [399  javajni.c] [debug] Jvm Option[2] -
Djava.io.tmpdir=F:\Apache\Tomcat\temp
[2005-07-29 16:15:29] [399  javajni.c] [debug] Jvm Option[3] -
Djava.util.logging.manager=org.apache.juli.ClassLoaderLogManager
[2005-07-29 16:15:29] [399  javajni.c] [debug] Jvm Option[4] -
Djava.util.logging.config.file=${catalina.base}\conf\logging.propertie
s
[2005-07-29 16:15:29] [399  javajni.c] [debug] Jvm Option[5] -
Djava.class.path=F:\Apache\Tomcat\bin\bootstrap.jar
[2005-07-29 16:15:29] [399  javajni.c] [debug] Jvm Option[6] vfprintf
[2005-07-29 16:15:29] [485  javajni.c] [debug] argv[0] = start

There is nothing listening on port 8080, JVM is 1.5.0_04.

If I uninstall 5.5.10 and re-install 5.5.9 with the same options selected, 
tomcat 5.5.9 starts with no probs.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message