tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yoav Shapira" <yoa...@MIT.EDU>
Subject RE: Migration to Subversion
Date Thu, 28 Jul 2005 00:28:16 GMT
Hi,


> Any and all comments appreciated. In particular:
> a. Should more 3.x.x versions should be included in 4 & 5 above?
> b. I have assumed that all releases before 5.5.x will use the 5.0 branch
> of the connectors. Is this assumption valid?

I don't think so.  Some Tomcat 3.x versions, for example, already use the
latest connectors that are also used by Tomcat 5.5.

> The build scripts are obviously going to need quite a lot of work but I
> think that will be the case however we do this migration.

Yes.

Yoav


Mime
View raw message