tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mauricio Nuñez <mauri...@chile.com>
Subject Re: APR AJP Connector loosing data
Date Thu, 28 Jul 2005 15:45:50 GMT
> > 
> > What kind of data may be relevant for you ?
> 
> That it's working is pretty good already, but you should mention your 
> OS. I built the AJP APR implementation using lots of cut & paste of the 
> existing AJP code, and for the most part, just to "have it", as I don't 
> expect major benefits (except in one special case where the amount of 
> request processors on the front end is huge compared to the amount of 
> request processors that can realistically be used on the back end - 
> often it's the other way around, so there's no problem).

CentOS release 4.1 (Final)

Linux 2.6.9-11.ELsmp 

httpd-2.0.52-12.1.ent.centos4

java version "1.5.0_03"

Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_03-b07)
Java HotSpot(TM) Client VM (build 1.5.0_03-b07, mixed mode, sharing)

mod_jk/1.2.10

Jakarta-Tomcat 5.5.10 + APR Fixes.


Thanks

Mauricio 

> 
> Rémy
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message