tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marco Fister <tom...@rda26.net>
Subject Re: Tomcat build fails: junit
Date Sun, 05 Jun 2005 23:11:08 GMT
Hi Jonathan,

> First off, this is the dev-list so I don't think this is the right place
> for your question. Use tomcat-user for these types of questions.

After talking to #tomcat at freenode, I think it is...

> First of all make sure you aren't using Ant 1.6.4 (don't know about
> 1.6.5) otherwise you'll be running into these and other build-problems.
> I'm currently using the cvs-version (1.7a) which works perfectly fine.

Thank you for that information, we'll give 1.6.5 a try.
But this has nothing to do with an invalid URL.

> Secondly, you might want-to/have-to edit
> jakarta-tomcat-5/build.properties.default line 62 and change it to (for
> example):
> 
>    base-sf.loc=http://mesh.dl.sourceforge.net/sourceforge
> 

Please let me explain:
I'm working on a build-script for the Arch(Linux) Build System (ABS).
I can't tell every ABS user to edit this and that in the tomcat sources
to get it to work, this will contradict the concept of the system at
some point.

But ok, I will replace the line using sed in my script for now.

Thanks, marco:)

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message