tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 35064] - Admin WebApp fails to open connectors when clicked.
Date Mon, 06 Jun 2005 01:10:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=35064>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=35064





------- Additional Comments From chuck.caldarale@unisys.com  2005-06-06 03:10 -------
Some additional info from the log:

SEVERE: action: Error retrieving attribute address
java.lang.ClassCastException: java.net.Inet4Address
	at
org.apache.webapp.admin.connector.EditConnectorAction.execute(EditConnectorAction.java:173)

The corresponding code is:
            attribute = "address";
            connectorFm.setAddress
                ((String) mBServer.getAttribute(cname, attribute));

Perhaps this should be using String.valueOf() like most of the other attribute
retrievals.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message