tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Lin <wool...@gmail.com>
Subject Re: Initial test of APR on Solaris
Date Tue, 03 May 2005 15:16:37 GMT
On 5/3/05, Bill Barker <wbarker@wilshire.com> wrote:
> 
> ----- Original Message -----
> From: "Remy Maucherat" <remm@apache.org>
> To: "Tomcat Developers List" <tomcat-dev@jakarta.apache.org>
> Sent: Tuesday, May 03, 2005 1:43 AM
> Subject: Re: Initial test of APR on Solaris
> 
> >Bill Barker wrote:
> >> Yeah, that works for me as well.  My problem now is that the APRized HTTP
> >> Connector dies about 70% of the way through a test when I use the
> >> HTTPClient
> >> option in JMeter.  A thread-dump shows all of the Workers waiting, and
> >> the
> >> Poller polling, but nothing is happening.  It's a bit happier when I
> >
> >There's not much wrong with that situation, since it's a bit hard to tell
> >what the client is doing. Maybe it's the 62 sized poller causing trouble if
> >running on Windows (you should get a message about that), in which case
> >you'd need to build APR from scratch. Is the Acceptor thread still
> >accepting and giving that to the workers ?
> 
> Only JMeter is running on Windows, and yes, the Acceptor is still accepting.
> I'm guessing it's a JMeter problem, since it's just too consistant.

I'll try to verify whether this is really an issue with jmeter or
something else.

peter

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message