tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 34710] New: - Tomcat 4.1.27. uses almost 100% CPU & Memory when run as service
Date Mon, 02 May 2005 15:00:59 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=34710>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=34710

           Summary: Tomcat 4.1.27. uses almost 100% CPU & Memory when run as
                    service
           Product: Tomcat 4
           Version: 4.1.27
          Platform: PC
        OS/Version: Windows 2000
            Status: NEW
          Severity: major
          Priority: P2
         Component: Webapps:Administration
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: Prashant.Akolia@ness-usa.com


We have Tomcat 4.1.27 installed on Windows 2000 server running as service mode 
with MS IIS. When Tomcat service is enabled, Tomcat is using almost 100% CPU 
and memory usage in ideal condition. 
I tried to run Tomcat as application mode (from command prompt) then it runs 
fine with very minimum usage of CPU and Memory.

Could you please shate what could be the reason and if there is any solution? 
Is there any bug with this version?

Thanks in advance,

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message