tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33819] New: - 5.5.7 startup script does not work on Linux, JDK 1.5.0
Date Wed, 02 Mar 2005 21:47:12 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33819>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33819

           Summary: 5.5.7 startup script does not work on Linux, JDK 1.5.0
           Product: Tomcat 5
           Version: 5.5.7
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: blocker
          Priority: P1
         Component: Catalina
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: bw@northbranchlogic.com


The startup 5.5.7 startup script does not work on Linux.  Please note that this
is NOT the JRE problem - I have JDK 1.5.0 (or 5.0 under the new numbering
system) installed, and have JAVA_HOME set to it. Note also that this is specific
to 5.5; after I was unable to get 5.5.7 to work, I downloaded 5.0.28, which
works per the installation instructions with no changes to my system.

After running the 5.5.7 startup.sh, catalina.log contains:

    Error: could not find libjava.so
    Error: could not find Java 2 Runtime Environment.

Looks like a path problem, but $JAVA_HOME is correct and $LD_LIBRARY_PATH is unset.

Regards
B. Wagman

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message