tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 13014] - OS/390/USS - Invalid <url-pattern>  in servlet mapping
Date Wed, 02 Mar 2005 21:31:05 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=13014>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=13014





------- Additional Comments From markt@apache.org  2005-03-02 22:31 -------
This is quite an old bug.

Having reviewed this bug I would make the following observations:
1. Users of OS/390 should have migrated to z/OS but as far as I can tell this
issue also applies to z/OS.
2. Binary fixes cannot be applied to CVS. I know in theory they could be reverse
engineered but I am not going own that road.
3. The getReporter() issue is in the deprecated HTTP connector.
4. A better fix may be to add a configuration option to o.a.c.util.RequestUtil 

I will leave this bug open for now but since AFAIAA none of the Tomcat
developers have access to a machine running z/OS this will be resolved as
WONTFIX at some point in the future unless appropriate source code patches are
provided for review.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message