tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33471] New: - Tomcat embedded tag pooling
Date Wed, 09 Feb 2005 17:23:33 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33471>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33471

           Summary: Tomcat embedded tag pooling
           Product: Tomcat 5
           Version: Unknown
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Servlet & JSP API
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: skidyid@yahoo.com


I attempted to follow the directions for turning off tag pooling for Tomcat 
Embedded.  It doesn't seem to work.  I set the following in my 
tomcat/conf/web.xml.

<servlet>
  <servlet-name>jsp</servlet-name> 
  <servlet-class>org.apache.jasper.servlet.JspServlet</servlet-class> 
- <init-param>
  <param-name>enablePooling</param-name> 
  <param-value>false</param-value> 
  </init-param>
</servlet>

When I call my custom tags twice on the same page, with different values for 
the attributes, the same html is generated.  Should this technique work in 
Tomcat Embedded for turning off the pooling?  If not, is there another way to 
turn it off?  If not, is there a way around my problem?

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message