tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 32081] - Wrapper scripts require a JDK to be present.
Date Mon, 10 Jan 2005 16:55:10 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=32081>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=32081





------- Additional Comments From remm@apache.org  2005-01-10 17:55 -------
I would like to resolve this issue in the next build (5.5.7).

I have some questions:
- [ -n "$JRE_HOME" ] && JAVA_HOME=`cygpath --unix "$JRE_HOME"` doesn't seem
right to me; shouldn't it be [ -n "$JRE_HOME" ] && JRE_HOME=`cygpath --unix
"$JRE_HOME"` ?
- you attached the wrong diff for setclasspath.sh, can you fix it ?
- can you remove the debug stuff from your catalina.sh patch ? ;)

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message