tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 32500] - specific text-encoding ignored for dynamically generated text
Date Fri, 03 Dec 2004 13:00:06 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=32500>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=32500


allistair.crossley@qas.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




------- Additional Comments From allistair.crossley@qas.com  2004-12-03 14:00 -------
have just tested your attachment in 5.5.4 (having installed the Windows 2000 
Hebrew language pack) and this works perfectly well. Will send an attachment of 
my JSP. 

However, was not able to test your bean. So I created a String variable and 
used <%= s %> and this works, disproving your theory that <%= causes the 
problem.

I suspect however you are encoding/loading values in your bean is causing the 
issue. Is this from a database by any chance?

Tested and confirmed that changing contentType directive between windows-1252 
and windows-1255 scrambles and then fixes respectively.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message