tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shapira, Yoav" <Yoav.Shap...@mpi.com>
Subject I broke this (I think), but I don't know quite why...
Date Tue, 30 Nov 2004 18:45:13 GMT

Hi,
As http://issues.apache.org/bugzilla/show_bug.cgi?id=32445 shows, I
apparently broke the admin webapp when I made it compile with Struts 1.2
for Tomcat 5.0.30.  I've looked at it for a bit, and I can't quite
figure out why it's broken or how to fix it quickly, probably because my
Struts knowledge is not where it should be.

The ApplicationResources.properties are where they used to be, properly
packaged in the catalina-admin.jar and on the classpath.  I didn't
change any of the struts config files either.  So I'm a bit puzzled as
to why this is broken and would appreciate hints on a fix.

The reason I'm asking now (and copying Amy, my admin webapp guru -- Amy
I hope you don't mind the personal email), is that I made the same code
changes for Tomcat 5.5.5, which is slated to be released in about 48
hours.

Thanks,

Yoav Shapira http://www.yoavshapira.com
 




This e-mail, including any attachments, is a confidential business communication, and may
contain information that is confidential, proprietary and/or privileged.  This e-mail is intended
only for the individual(s) to whom it is addressed, and may not be saved, copied, printed,
disclosed or used by anyone else.  If you are not the(an) intended recipient, please immediately
delete this e-mail from your computer system and notify the sender.  Thank you.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message