tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From yo...@apache.org
Subject cvs commit: jakarta-tomcat-catalina/webapps/docs/appdev installation.xml
Date Wed, 24 Nov 2004 18:52:45 GMT
yoavs       2004/11/24 10:52:45

  Modified:    webapps/docs changelog.xml
               webapps/docs/appdev installation.xml
  Log:
  Bugzilla 32373
  
  Revision  Changes    Path
  1.184     +3 -0      jakarta-tomcat-catalina/webapps/docs/changelog.xml
  
  Index: changelog.xml
  ===================================================================
  RCS file: /home/cvs/jakarta-tomcat-catalina/webapps/docs/changelog.xml,v
  retrieving revision 1.183
  retrieving revision 1.184
  diff -u -r1.183 -r1.184
  --- changelog.xml	24 Nov 2004 18:43:17 -0000	1.183
  +++ changelog.xml	24 Nov 2004 18:52:44 -0000	1.184
  @@ -50,6 +50,9 @@
         <fix>
           <bug>32371</bug>: outdated introduction.xml page. (yoavs)
         </fix>
  +      <fix> 
  +        <bug>32373</bug>: outdated installation.xml page. (yoavs)
  +      </fix>
       </changelog>
     </subsection>
   
  
  
  
  1.6       +4 -6      jakarta-tomcat-catalina/webapps/docs/appdev/installation.xml
  
  Index: installation.xml
  ===================================================================
  RCS file: /home/cvs/jakarta-tomcat-catalina/webapps/docs/appdev/installation.xml,v
  retrieving revision 1.5
  retrieving revision 1.6
  diff -u -r1.5 -r1.6
  --- installation.xml	12 Apr 2004 12:55:51 -0000	1.5
  +++ installation.xml	24 Nov 2004 18:52:45 -0000	1.6
  @@ -23,12 +23,10 @@
   
   <subsection name="JDK">
   
  -<p>Tomcat will operate under any <strong>Java Development Kit</strong>
(JDK)
  -environment that provides a JDK 1.2 (also known as Java2 Standard Edition, or
  -J2SE) or later platform.  You will need a Java Development Kit, as opposed to a
  -Java Runtime Environment, so that your servlets, other classes, and JSP pages
  -can be compiled.  Tomcat 5 has been extensively tested with JDK 1.3.1, which
  -is recommended.</p>
  +<p>Tomcat 5.5 was designed to run on J2SE 5.0, but it can run on JDK 1.4
  +as well, using the compatability package as detailed in the Tomcat 
  +installation instructions.
  +</p>
   
   <p>Compatible JDKs for many platforms (or links to where they can be found)
   are available at
  
  
  

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message