tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 32031] New: - Can't create "http" connector for an Embedded tomcat
Date Tue, 02 Nov 2004 21:29:22 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=32031>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=32031

Can't create "http" connector for an Embedded tomcat

           Summary: Can't create "http" connector for an Embedded tomcat
           Product: Tomcat 5
           Version: 5.5.4
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Critical
          Priority: Other
         Component: Catalina
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: youcef.hilem@free.fr


Embedded embedded = ...
...
embedded.createConnector((InetAddress)null, 8080, false);

This last call logs this message : Couldn't create connector.

It seems that the method :
   public Connector createConnector(String address, int port, String protocol)
return always null when the protocol is "http".

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message