tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brij Naald" <brijna...@hotmail.com>
Subject log4j & eclipse problems (newbie)
Date Fri, 29 Oct 2004 16:13:08 GMT
Hi,

Problem 1:
---------------
A few days ago i downloaded the build.xml file.
Then I did ant.

Everything went fine. The build was succesful.
Then i started the {home}\jakarta-tomcat-5\build\bin\startup.bat file (this 
is the right one, isn't it?)

It then gave an error:
log4j:WARN No appenders could be found for logger 
(org.apache.catalina.startup.Embedded).
log4j:WARN Please initialize the log4j system properly.

I know there are already a lot of complaints on a lot of newsgroups about 
this. But since I'm new to the system, the answers aren't really helpful.

I already tried to change the log4j.properties and I have already put 
commons-logging-api.jar on every place on my harddisk. But nothing worked. 
Can anyone perhaps give a list of things to do?

Problem 2:
---------------
My second problem is eclipse. I followed the list, I spent many and many 
hours on getting the errors away. I've read on this newsgroup that if I 
changed someones .project/.classpath this would be much more easy. Can 
anyone send me these files?



Thanks a lot for all the answers. I'm trying work on tomcat for more than 2 
days now, and I'm getting a little dissapointed...

Brij

_________________________________________________________________
Koop geen kat in een zak. Probeer alles 14 dagen bij jou thuis. 
http://linkstat.neckermann.de/go.mb1?benl_10044


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message