tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Costin Manolache <cmanola...@yahoo.com>
Subject Re: [VOTE] Tomcat 5.5.2 Stability
Date Mon, 27 Sep 2004 16:35:51 GMT
Shapira, Yoav wrote:
> Hi,
> 
> 
>>I tought the decision was to have it targeted to JDK1.4 ?
> 
> 
> The decision was not to require J2SE 5.0, that's true: you can run it on
> JDK 1.4.  But since J2SE 5.0 is the default, out-of-the-box setup, I'd
> be hesitant to have a stable 5.5 release before there's a final customer
> shipment of J2SE 5.0.  Am I being too paranoid?  I'm also thinking back
> to when we have Servlet Spec 2.4 PFD 3, and then a couple of small
> tweaks before the final Servlet Spec 2.4 version.

My understanding was that "target=JDK1.4" meant the 1.4 will be the 
default, out-of-box setup ( except maybe the inclusiong of mx4j ).

So far I wasn't able to even compile with 5.0 ( without source=1.4 ) - 
is this working now ?

In any case - it is IMO a bad idea to make 5.0 release a precondition 
for tomcat5.5. It would be good to have it released, but as long as 
target=1.4 we should be fine.

Costin


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message