tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mladen Turk <mt...@apache.org>
Subject Re: 5.0.28 some tomcat.nsi faults
Date Wed, 01 Sep 2004 16:11:41 GMT
Shapira, Yoav wrote:

> Hola,
> 
> 
>>Can we re-roll just the exe distribution or
>>the new release is needed for that?
> 
> 
> Technically, I can re-roll just the exe distro, but that's not that good
> a practice from a configuration management standpoint.  We only want one
> 5.0.28 out there, not the 5.0.28 that was before 9/2/2004 and the 5.0.28
> that was after.  Is it a critical fault or just a warning?
> 
> We already have a handful of commits for 5.0.29.  That's probably about
> 3-5 weeks away.
>

OK. Fine with me :).
I'll try to chase all the other .nsi stuff from bugzilla.

Regards,
MT.



Mime
View raw message