tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 30551] - New version of JK Connector(1.2.6) does not seem to be working for POST requests.
Date Thu, 02 Sep 2004 18:53:12 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=30551>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=30551

New version of JK Connector(1.2.6) does not seem to be working for POST requests.

mturk@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |WORKSFORME



------- Additional Comments From mturk@apache.org  2004-09-02 18:53 -------
I've just did some testing with the:
TC-4.1.30-LE/JK1.2.6/IIS60/WIN2K3.

It works for both for POST and GET data, with IE and Mozilla.
There must be soe other reason why is this breaking.
Try to see if the jk log is reporting something.

Also do you have a Tomcat on a different box? If not then use the:
worker.test.host=localhost

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message