tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Costin Manolache <cmanola...@yahoo.com>
Subject Re: [VOTE] [5.5] Release plan votes
Date Fri, 27 Aug 2004 03:03:43 GMT
Remy Maucherat wrote:
> <ballot>
> I approve the release plan:
> [X] Yes
> [ ] No
> </ballot>
> 
> <ballot>
> Tomcat 5.5 should use the following API set for the coding:
> [X] J2SE 1.3
> [ ] J2SE 1.4
> [ ] J2SE 5.0
> </ballot>

Actually - use "target="1.3" - but the distribution should be 1.4 based 
(i.e. no Xerces ).

I'm also ok with having a 1.5 distribution ( no xerces, no mx4j ) - but 
again, with target=1.3 and instructions for 1.3 and 1.4 users to 
download the missing jars.

You can have target="1.3" with j2se without harm.

> 
> <ballot>
> Yoav Shapira will act as the release manager for this branch:
> [X] Yes
> [ ] No
> </ballot>
> 
> Thanks :)
> 
> Rémy


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message