tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Luehe <Jan.Lu...@Sun.COM>
Subject Re: [VOTE] [5.5] Release plan votes
Date Sat, 28 Aug 2004 01:57:26 GMT
Remy Maucherat wrote:
> <ballot>
> I approve the release plan:
> [X] Yes
> [ ] No
> </ballot>
> 
> <ballot>
> Tomcat 5.5 should use the following API set for the coding:
> [ ] J2SE 1.3
> [X] J2SE 1.4
> [ ] J2SE 5.0
> </ballot>

J2SE 5.0 is in beta right now, and there won't be widespread support
for it for a while, so it's probably safer to stick to J2SE 1.4 for
Tomcat 5.5.

As for Tomcat 6, there might be a possibility that the specs
will require J2SE 5.0, as Jeanfrancois mentioned.

> <ballot>
> Yoav Shapira will act as the release manager for this branch:
> [X] Yes
> [ ] No
> </ballot>

Jan


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message