tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jess Holle <je...@ptc.com>
Subject Re: [5.5] Packaging
Date Wed, 25 Aug 2004 17:07:21 GMT
Jeanfrancois Arcand wrote:

> +1 for the vote. :-) I'm in favor of requiring j2se 5.0 (but I work at 
> Sun so I might have a couple of bad habits ;-) )

Is the vote to be only on whether to continue to support 1.3?  Or the 
same for 1.4?

Also, is it just a commiters vote?

Every platform of *any* note has a stable 1.4.2 now and there is 
precious little excuse to keep using it.  On the other hand, if history 
is any indicator it will be up to 1 full year before 1.5 is available 
*and* stable on all platforms.(including various versions of UNIX, 
etc).  Perhaps this will somehow only be 6 months, but I'd guess that 
though 1.5 could be the default, 1.4 support will be needed for up to 12 
months after Sun's initial 1.5.0 release.

--
Jess Holle


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message