tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Gomez <hgo...@apache.org>
Subject Re: mod_jk 1.0.26 release ?
Date Thu, 15 Jul 2004 15:43:56 GMT
nyhgan wrote:

>  
> -------------------------------------
> What's the exact problem ?
> 
> I'm using jk 1.2.5 with Apache 2.0 and Tomcat 3.3.2 and handle about
> 300 000 req/days and never got this problem.
> 
> Explain and detail please.
> -------------------------------------
>  
>  
>  
> Hi, Henri Gomez
>  
>  
> Tomcat 3.3.2 and jk1.2.5 is what I am using now and it runs fine. The problem described
emails below only occurs if you use jk1.2.x with Tomcat 5.x (or 4.x). And because of this
reasonI can't upgrade my Tomcat to Tomcat5.x.  
>  
> Was jk1.2.x designed to work with Tomcat 5.x? Do I need to use jk2? I am using Apache
1.3.27 and I don't think it will work with jk2.

You could use jk 1.2.x with Tomcat 5.x without problem

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message