tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Rees" <dr...@greenhydrant.com>
Subject Re: mod_jk 1.0.26 release ?
Date Thu, 15 Jul 2004 18:44:36 GMT
nyhgan wrote:
>
> Tomcat 3.3.2 and jk1.2.5 is what I am using now and it runs fine. The
> problem described emails below only occurs if you use jk1.2.x with Tomcat
> 5.x (or 4.x). And because of this reasonI can't upgrade my Tomcat to
> Tomcat5.x.

This sounds like more of a problem in your application or in TC 4 or 5
which your application triggers than a connector bug to me...  What do the
Tomcat logs say?  Does restarting Apache fix the problem, or does
restarting Tomcat fix the problem?

-Dave


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message