tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29936] - XML parser loading problems by container
Date Wed, 07 Jul 2004 07:57:07 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29936>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29936

XML parser loading problems by container





------- Additional Comments From p_nevilleuk@yahoo.co.uk  2004-07-07 07:57 -------
Remy: You mention that there hasn;t been any classloader chnages since 5.0.16, 
but to the best of my knowledge 5.0.16 did not store service provider details 
in the apache work/catalina/localhost/webapp/loader sub-directories.
Are there any explanations on this available?

Tim:

The taglibs are declared as:

<%@ taglib prefix="c" uri="http://java.sun.com/jsp/jstl/core" %>
<%@ taglib prefix="fn" uri="http://java.sun.com/jsp/jstl/functions" %>
<%@ taglib prefix="fmt" uri="http://java.sun.com/jsp/jstl/fmt" %>

So not multiple declarations - there ins aninclude but this doesn't use taglibs.

The problem is instantly resolved by removing saxon and crimson from the web-
app lib.


Thanks for your help so far...

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message