tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29338] New: - Tomcat 5.0 does not work as background service in windows nt 4.0
Date Wed, 02 Jun 2004 10:06:33 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29338>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29338

Tomcat 5.0 does not work as background service in windows nt 4.0

           Summary: Tomcat 5.0 does not work as background service in
                    windows nt 4.0
           Product: Tomcat 5
           Version: 5.0.25
          Platform: PC
        OS/Version: Windows NT/2K
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Native:Packaging
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: ari.suutari@syncrontech.com


When installing tomcat 5.0.25 as background service using tomcat's 
installer it does not work. No tomcat service appears in windows control panel.
Also, an attempt to register the service by using service.bat also returns 
error.

Using tomcat 4.1.30 instead installs without any problems.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message