tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 28988] - windows nt service fails to start: [2004-05-14 12:45:19] [364 javajni.c] [error] Unsuported JNI version 65537
Date Sat, 15 May 2004 18:03:58 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=28988>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=28988

windows nt service fails to start: [2004-05-14 12:45:19] [364  javajni.c] [error] Unsuported
JNI version 65537





------- Additional Comments From bloch@laszlosystems.com  2004-05-15 18:03 -------
Thanks for the response.

It's certainly reasonable for Tomcat 5.0 to require the 1.4 JRE/JDK/JVM, but the
servlet spec doesn't have this requirement, I believe.  J2EE 1.4 compliance
requires the servlet spec 2.4, but not the otherway around.  

If you think I'm wrong, could you to point me to the lines in the 2.4 servlet
spec where it says that it *requires* JDK 1.4?  I couldn't find them.

I'll leave this bug closed since it's fine for Tomcat to not support 1.3; the
spec is ambivalent on that matter, I believe.  (Btw, I couldn't find anything in
the servlet spec about minimum jni versions either).



Thanks,
Eric

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message