tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 19703] - Classes not found in shared/lib while using CATALINA_BASE
Date Sun, 18 Apr 2004 13:17:57 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=19703>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=19703

Classes not found in shared/lib while using CATALINA_BASE

markt@apache.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From markt@apache.org  2004-04-18 13:17 -------
There have been some recent fixes to the documentation to correct a couple of 
errors. To clarify:

common is relative to CATALINA_HOME
server is relative to CATALINA_HOME
shared is relative to CATALINA_BASE

If this is not the case for you, please re-open this report and attach a 
simple test case (ready to run war) and any jars that need to be placed in 
common/server/shared to reproduce the problem.

I have reviewed the relevant parts of the tomcat source and I can't see any 
problems.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message