tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Henri Gomez <hgo...@apache.org>
Subject Re: deflate - apache tomcat - ie configuration - problem
Date Wed, 03 Mar 2004 15:52:01 GMT
EBRARD Loic wrote:

> without jk i can't have a communication tomcat-apache
> as i said deflate make this problem appear
> 
> -----Message d'origine-----
> De : Henri Gomez [mailto:hgomez@apache.org]
> Envoyé : mercredi 3 mars 2004 14:54
> À : Tomcat Developers List
> Objet : Re: deflate - apache tomcat - ie configuration - problem
> 
> 
> EBRARD Loic wrote:
> 
>  > I found a problem with the Apache deflate module, which occurs depending
>  > on the options of IE5.5  you have selected.
>  > Config:
>  >
>  >  - apache 2.0.48
>  >  - mod_jk_1.2.5_2.0.47.dll
>  >  - mod_deflate.so
>  >  - tomcat 4.1.24 
>  >
>  >  With module deflate  loaded on apache and IE Temporary Internet files
>  > Settings "Check for newer versions  of stored pages" set to "Never",
>  > there is no problem.
>  >
>  > With module deflate  loaded on apache and IE Temporary Internet files
>  > Settings "Check for newer versions  of stored pages" set to any other
>  > option than "Never", there is a problem, some servlets do not work, it
>  > always seems to be in the JavaScript of my pages .
>  >
>  > 
>  >  Without module deflate  loaded on apache and IE Temporary Internet
>  > files Settings "Check for newer versions  of stored pages" set to any
>  > options, there is no problem.
>  >
>  > 
>  > As any one come across this sort of problem ? any pointers are  
> welcome ?
> 
> Did you have the same problems without jk ?

Warning, Javascript (.js) shouldn't gzipped !

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message