tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 27648] - Admin webapp in 4.1.30 not working for CoyoteConnector
Date Mon, 15 Mar 2004 15:20:39 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=27648>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=27648

Admin webapp in 4.1.30 not working for CoyoteConnector

Larry.Isaacs@sas.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From Larry.Isaacs@sas.com  2004-03-15 15:20 -------
I can claim credit for committing the "AllowTrace" change, not realizing that
the TOMCAT_4_1_30 tag had already been added to jakarta-tomcat-connectors.  The
Tomcat 4.1.30 binaries appear to have been built with a CoyoteConnector that
was out of sync with changes that did get included in the admin webapp.
However, it turns out the the 4.1.30-LE-jdk14 version did manager to pickup the
desired CoyoteConnector. Thus the LE-jkd14 versions don't have this problem.

If you aren't able to use the LE-jdk14 version directly, download a copy and
copy the tomcat-coyote.jar from the LE-jdk14 version to your installation's
server/lib directory.

Marking as FIXED since CVS already contains the desired code.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message