tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Tulley" <JTUL...@novell.com>
Subject Re: allowTrace attribute causing problems in the adminapplication
Date Fri, 27 Feb 2004 22:43:42 GMT
I just did the following steps:
1) downloaded jakarta-tomcat-4.1.30.zip from jakarta.apache.org
2) unzipped the zip file
3) edited conf\tomcat-users.xml, adding the "admin" and "manager" roles
to the "tomcat" user
4) Start up Tomcat (catalina start)
5) hit http://localhost:8080
6) Navigate to the "Tomcat Administration" link
7) login as "tomcat"
8) Click on the icon that expances "Service(Tomcat-Standalone)"
9) Click on Connector(8009)
10) have the problem 

These are the exact same steps I did with the tarball on Linux.

I haven't tried out my fix on the Windows install, the steps above are
hot off of the presses.  :)

>>> amyroh@apache.org 2/27/04 3:36:02 PM >>>
I can't reproduce this one either.  Clean install might be the
answer...


> Yeah, I saw this on a newly-downloaded Tomcat 4.1.30 on SUSE linux
8.2,
> java 1.3.1 (Sun?)  I first saw it on NetWare, JVM 1.4.2.  I thought
it
> was something I had done wrong on NetWare, so I quickly tried it on
> Linux.
> 
> Let me try a restart as you suggest, and try it on Windows with a
clean
> download.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org 
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org 


Jeff Tulley  (jtulley@novell.com)
(801)861-5322
Novell, Inc., The Leading Provider of Net Business Solutions
http://www.novell.com

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message