tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg.C...@pfizer.com
Subject RE: jk2 buglets II
Date Fri, 27 Feb 2004 11:11:58 GMT
Dues to the environment the word "upgrade" tends to send shivers down some
of my team!

We have a strict complaince system to work under.

This is not just a tomcat issue, but an Opensource issue where bug fixes are
released as "upgrades".  Most vendors release patches so that an existing
version can continued to be used.  Which is our case is handy.

We might look at 4.1.3x in a few months depending on issues with 4.1.29.

Thanks anyway!

Greg

> -----Original Message-----
> From: David Rees [mailto:drees@greenhydrant.com]
> Sent: 26 February 2004 19:33
> To: tomcat-dev@jakarta.apache.org
> Subject: RE: jk2 buglets II
> 
> 
> Greg.Cope@pfizer.com wrote:
> >
> > This seemed to be an issue with tomcat 4.1.24.
> >
> > Using 4.1.29 resolves this issue.
> >
> > Thanks for the pointers, especially the one to open my eyes 
> and check
> > which tomcat version I was using.
> 
> While you're at it, you should upgrade to 4.1.30 which fixes 
> some memory
> leaks and other minor issues which could crop up as well.
> 
> -Dave
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message