tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kurt Miller <t...@apache.org>
Subject Re: DO NOT REPLY [Bug 27006] - libtool: install: error: cannot install `../../../build/jk2/apache2/jkjni.la' to a directory not ending in /usr/lib/apache2
Date Wed, 25 Feb 2004 02:20:11 GMT
From: "Al Banard" <albanard@hotmail.com>
> Hi Henri,
>
> Thanks for giving me help.
>
> OK,  I have to admit I don't know a lot about libtool. I'm using
apache
> 2.0.48 and have also installed apr-0.9.2. How do I specify to use
the
> libtool from Apache 2.0 / APR?
>

Could you try building from current source via CVS or a source
snapshot? Many issues have been adressed in the current version (soon
to be released).

Download a source snapshot here:

http://cvs.apache.org/snapshots/jakarta-tomcat-connectors/

>
> >From: Henri Gomez <hgomez@apache.org>
> >To: Tomcat Developers List <tomcat-dev@jakarta.apache.org>,
> >albanard@hotmail.com
> >Subject: Re: DO NOT REPLY [Bug 27006]  -     libtool: install:
error:
> >cannot install `../../../build/jk2/apache2/jkjni.la' to a directory
not
> >ending in /usr/lib/apache2
> >Date: Tue, 24 Feb 2004 14:57:49 +0100
> >
> >Continuing this thread on tomcat-dev.
> >
> >Well you should use the libtool from Apache 2.0 / APR.
> >
> >Which version of Apache 2.0 are you using ?
> >
> >
> >bugzilla@apache.org wrote:
> >
> >>DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG RELATED
COMMENTS
> >>THROUGH THE WEB INTERFACE AVAILABLE AT
> >><http://nagoya.apache.org/bugzilla/show_bug.cgi?id=27006>.
> >>ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND INSERTED
IN THE
> >>BUG DATABASE.
> >>
> >>http://nagoya.apache.org/bugzilla/show_bug.cgi?id=27006
> >>
> >>libtool: install: error: cannot install
> >>`../../../build/jk2/apache2/jkjni.la' to a directory not ending in
> >>/usr/lib/apache2
> >>
> >>
> >>
> >>
> >>
> >>------- Additional Comments From albanard@hotmail.com  2004-02-24
13:53
> >>-------
> >>I just tried libtool 1.5.2-r3 and I still get the same error. Can
you
> >>think of anything else (program versions / configure options /
steps) I
> >>might be doing differently to you? Here is a recap of my steps:
> >>
> >>cd jakarta-tomcat-connectors-jk2-2.0.2-src/jk/native2/
> >>chmod 0777 buildconf.sh
> >>./buildconf.sh
> >>./configure --with-java-home=/opt/sun-jdk-1.4.2.03
> >>--with-apxs2=/usr/sbin/apxs2 --with-tomcat41=/usr/local/tomcat
> >>make clean build
> >>libtool --finish /usr/lib/apache2
> >>
>
>>--------------------------------------------------------------------
-
> >>To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> >>For additional commands, e-mail:
tomcat-dev-help@jakarta.apache.org
> >>
> >>
> >>
> >
>
> _________________________________________________________________
> Hot chart ringtones and polyphonics. Go to
> http://ninemsn.com.au/mobilemania/default.asp
>
>
> --------------------------------------------------------------------
-
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message