tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <wbar...@wilshire.com>
Subject Re: Converting Coyote to Java2 collections
Date Mon, 02 Feb 2004 20:20:45 GMT
I suppose that Coyote can be optional for TC 3.3.  I'm a bit less
comfortable on using them in o.a.t.u (since that would force a Java2
requirement on 3.3).

----- Original Message -----
From: "Remy Maucherat" <remm@apache.org>
To: "Tomcat Developers List" <tomcat-dev@jakarta.apache.org>
Sent: Monday, February 02, 2004 11:54 AM
Subject: Converting Coyote to Java2 collections


Are there any big complaints if I convert Coyote to use Java2
collections ? (less sync)
Or is the pure JDK 1.1 compatibility still a big plus ?

Rémy


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org



Mime
View raw message