tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 26149] - Apache 2.0.48 won't load Tomcat 4.1.29 in-process via JK2
Date Fri, 16 Jan 2004 17:37:23 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26149>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=26149

Apache 2.0.48 won't load Tomcat 4.1.29 in-process via JK2





------- Additional Comments From dshort@san.rr.com  2004-01-16 17:37 -------
I believe this is a JAR file issue.  As I add JAR files to the 
workers2.properties OPT=-Djava.class.path, the messages changes.  Can you 
please provide a complete list of the required JAR files.  Better yet, provide 
a CURRENT workers2.properties file.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message