tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 24943] - Tomcat 5.0.14 / Windows 2000 Service does not start
Date Wed, 07 Jan 2004 18:04:44 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24943>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24943

Tomcat 5.0.14 / Windows 2000 Service does not start

mjt1_00@yahoo.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |VERIFIED



------- Additional Comments From mjt1_00@yahoo.com  2004-01-07 18:04 -------
Thank you Chris Poulton for your posting on this issue.  I could not get 
Tomcat 5.0.16 to start on my Windows XP machine, and edited the registry keys 
to match what you have listed.  I also changed the JVM path on the 
installation to point to the JavaSoft directory instead of the SDK.  Tomcat 
will now start after installation as well as the service.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message