tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 24721] New: - HttpServletRequest.setCharacterEncoding doesn't work.
Date Fri, 14 Nov 2003 23:38:13 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24721>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24721

HttpServletRequest.setCharacterEncoding doesn't work.

           Summary: HttpServletRequest.setCharacterEncoding doesn't work.
           Product: Tomcat 4
           Version: 4.1.29
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Connector:Coyote HTTP/1.1
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: knagrodzki@sncube.com


Servlets using method
HttpServletRequest.setCharacterEncoding("iso-8859-2");
can't decode Polish characters.
I'm using FORMS and POST method.
The same seevlets works on Tomcat 4.1.27

I've opened bug 24557 few days ago,
then Remy Maucherat set status to RESOLVED/INVALID.
I've understood that my report is wrong, so I reopend bug and put new comment.
Because nobody changed status of bug 24557 since 10/NOV I'm filling this report
now...

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message