tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kyle VanderBeek <kylev-jaka...@kylev.com>
Subject Re: Why is mod_jk distributed both as 2.0.2 and 2.0.4?
Date Tue, 11 Nov 2003 19:09:53 GMT
On Tue, Nov 11, 2003 at 11:45:45AM -0500, Kurt Miller wrote:
> > How come this confusion about the latest version of mod_jk2? With the
> > jakarta-tomcat-connectors-4.1.2X, a mod_jk2 version 2.0.4 is distributed.
> > With
> 
> For the java side, when tomcat is built it pulls from jtc HEAD. I'm not sure
> why this is. Maybe someone else could elaborate on this?

I noticed this too.  I tried to build jk2 from 
jakarta-tomcat-connectors-4.1.29-src.tar.gz and it really didn't work.  
Several mappings from workers2.properties were broken.  The version 
string in jk_globals.h is "2.0.3".

Can we get a status update on the state of the world with regards to 
jk/jk2?  Is CVS approaching stable?  What is left to do?  And, more 
importantly, what version currently released should we point users to?

-- 
kylev@kylev.com
  Some people have a way with words, while others... erm... thingy.


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message