tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 24363] New: - SSL server will not work with Mozilla
Date Mon, 03 Nov 2003 21:13:40 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24363>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=24363

SSL server will not work with Mozilla

           Summary: SSL server will not work with Mozilla
           Product: Tomcat 5
           Version: 5.0.12
          Platform: Other
        OS/Version: Other
            Status: NEW
          Severity: Normal
          Priority: Other
         Component: Unknown
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: jar@ornl.gov


I installed Sun's jwsdp-1.3 which includes Tomcat 5. I created certificates and
modified server.xml as it said in the file.
However, when I do https://localhost:8443
after the site presents me with its certificates, I get that the server has
"received an incorrect or unknown message. Error Code:-12229"

This happens if the server is on Solaris 8 or RedHat 9. It occurs for Mozilla
1.4-1.6.

The page works fine with Netscape, Internet Explorer, and Mozilla 1.2.1.

Since the source of this is unknown (to me) I also filed a mozilla bug:
http://bugzilla.mozilla.org/show_bug.cgi?id=224604

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message