tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Halstead, Chris" <Chris.Halst...@delta.com>
Subject RE: [VOTE] New builds
Date Wed, 29 Oct 2003 22:24:14 GMT
Maybe it's just me, but I'm seeing some wierdness with Loggers in 5.0.14.  Nested Loggers seem
to be broken somehow.  An out-of-the-box install normally creates a localhost_admin log on
startup, but 5.0.14 does not (even though the admin app context descriptor defines it).  I've
also been able to get per-context and per-engine Loggers to work with 5.0.14, even though
they worked just fine in 5.0.12.  I've seen the behaviour on both Windows and Solaris.

I'll do some more testing and file a bug if I can nail down some patterns to this problem.

-chris


-----Original Message-----
From: Remy Maucherat
Sent: Wednesday, October 29, 2003 5:33 AM
To: Tomcat Developers List
Subject: [VOTE] New builds


<ballot>
Release 4.1.29 as Stable ?
[ ] Yes
[ ] No
</ballot>

<ballot>
Release 5.0.14 as Beta ?
[ ] Yes
[ ] No
</ballot>

Rémy



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message