tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stuart Stephen" <>
Subject Getting mod_jk2 to run with Tomcat 4.1.27 and Apache 2.0.47
Date Wed, 13 Aug 2003 14:05:58 GMT

I'm trying to get mod_jk2 to run with apache 2.0.47 and Tomcat 4.1.27
running in Linux. However, I cannot work out how to compile mod_jk2. I can't
seem to get hold of everything I need?


I can obtain the mod_jk2 v2.0.2 src, I've installed Jakarta Ant, Java 1.4.2,
Tomcat temporarily at /root/Tomcat\ 4.1/Tomcat and Apache 2.0.47 at
/usr/local/apache2. When I build mod_jk2 with Ant I seem to get an error
saying that the ./jakarta-tomcat-connectors-jk2-2.0.2-src/util directory
does not exist:

: Basedir /root/Tomcat 4.1/jakarta-tomcat-connectors-jk2-2.0.2-src/util does
not exist.

This is correct! The directory does not exist, so I researched into it and
realised that I needed to install one of the rpm's from the
2/rpms directory... but this is empty?!

Is it currently possible to get Apache 2.0.47, running with Tomcat 4.1.27
and how?

Stuart Stephen

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message