tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22478] - Ant manager deploy causing webapp to initialize twice
Date Sat, 16 Aug 2003 15:56:29 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22478>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22478

Ant manager deploy causing webapp to initialize twice

hoju@visi.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|INVALID                     |



------- Additional Comments From hoju@visi.com  2003-08-16 15:56 -------
Ok, I just tested with a completely fresh copy of Tomcat-4.1.27 and not only do
I not get exceptions upon the first deploy (
http://nagoya.apache.org/bugzilla/showattachment.cgi?attach_id=7843 ), future
undeploys and deploys work perectly as well with no classloader errors or double
initialization.

Am I not making a pretty good case that there is something wrong with Tomcat5
and not my application if it works perfectly in a previous version of Tomcat? 
Its the same webapp, the only difference is Tomcat.

Reopening...

Jake

Mime
View raw message