tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22187] New: - Tomcat 5.0.6 Problems specifying the Java VM for the NT Service to use.
Date Wed, 06 Aug 2003 18:48:10 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22187>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22187

Tomcat 5.0.6 Problems specifying the Java VM for the NT Service to use.

           Summary: Tomcat 5.0.6 Problems specifying the Java VM for the NT
                    Service to use.
           Product: Tomcat 5
           Version: 5.0.6
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: Major
          Priority: Other
         Component: Catalina
        AssignedTo: tomcat-dev@jakarta.apache.org
        ReportedBy: lkarpel@eloquent.com


I want to use a JVM other than the client JVM installed in the current plug-
in's JRE. I have the 1.4.2 shipping JDK installed at C:\j2sdk1.4.2 ..

If I use the 'Configure Tomcat' start menu item and attempt to set the 'Java 
VM' field to either:

   C:\j2sdk1.4.2\bin\java.exe

or

   C:\j2sdk1.4.2\jre\bin\server\jvm.dll

The service will not start .. no errors are written to any log as far as I can 
tell.

The service ONLY starts if the 'Java VM' field is set to 'java'.

Mime
View raw message