tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 22133] - Scoping conflict for generated fragment helpers
Date Wed, 06 Aug 2003 10:23:29 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22133>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=22133

Scoping conflict for generated fragment helpers





------- Additional Comments From remm@apache.org  2003-08-06 10:23 -------
Ok, so your patch resolves JDK 1.3 compatibility then ?
JDK 1.3 compatibility is important. the whole J2EE requires 1.4 now, but the web
tier can (and should) still attempt to work with 1.3.

Mime
View raw message