tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 18467] - Incorrect timezone value in access logs
Date Tue, 08 Jul 2003 15:32:45 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18467>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=18467

Incorrect timezone value in access logs

funkman@joedog.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From funkman@joedog.org  2003-07-08 15:32 -------
This should be fixed in 5.  (like the resolved duplicate) The patch recommended
was not used, but the end result should be correct. I have the port in place
(locally) for 4.1 but haven't committed it yet (need to perform simple
regression tests first)

Marking as resolved since this is fixed in 5 and should be ported (read: copied)
very soon (by me) back to 4.1.

If the behavior in 5 for AccessLogValve with respect to timezone is not correct-
reopen this report - and I'll get the notification.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message