tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 20690] - Custom TrustManager for SSL not being used in Tomcat
Date Sun, 06 Jul 2003 21:19:59 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20690>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=20690

Custom TrustManager for SSL not being used in Tomcat

medthomas@ntlworld.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From medthomas@ntlworld.com  2003-07-06 21:19 -------
Tomcat 4.1.24 does not use the 1.4 JDK. This has been fixed, and will be 
included in the 4.1.25 release later this month. As of 4.1.25, it will use the 
1.4 JDK if it is available but it will not require it.

In the interim, there is always the option to get the latest tomcat 4.1.x 
source from CVS and build it yourself.

I have marked this bug as fixed, based on the assunption that using the 1.4 
JDK will resolve the issue. If not, please re-open the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message