tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <wbar...@wilshire.com>
Subject Re: apache cvs and eclipse
Date Sun, 13 Jul 2003 20:31:06 GMT

----- Original Message -----
From: "kev" <kev@neoapathy.org>
To: "Tomcat List" <tomcat-dev@jakarta.apache.org>
Sent: Sunday, July 13, 2003 5:39 AM
Subject: apache cvs and eclipse


> This is a little of topic (sorry), but I'm trying to use Eclipse as my
> main dev environment, and I'm getting some strange behaviour when
> connecting to the apache cvs.  I'm guessing that other developers on
> this list use Eclipse (there are TODO tags in code) and I was wandering
> how they managed to setup eclipse to check in/out to the apache cvs
> repository?
>
> At the moment, when I check out a project from cvs (jakarta-tomcat) it
> doesn't seem to bring back all the required files
> (org.apache.tomcat.util.http) being a good example.

These moved to j-t-c a while ago.  jakarta-tomcat officially uses type
coyote_10 branch in j-t-c.

>
> Any help to resolve this would be greatly appreciated, off list/direct
> to personal mail would probably be best.
>
> Thanks
>
> Kev
>
> --
> "To be governed is to be watched over, inspected, spied on, directed,
> legislated..." - Pierre-Joseph Proudhon
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
>


Mime
View raw message