tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manuel Gonzalez <man...@zentense.com>
Subject Re: Problem displaying accents in Tomcat
Date Fri, 13 Jun 2003 11:49:38 GMT
Yes, your asumptsion is right. I had apache before hooked to Tomcat.
Now the application is running with Tomcat 4.1.24 on its own.
The OS is linux, SUSE distro.
The character encoding it should be the default one I haven't specified 
any. So it should be (iso-8859-1) ?

    Thanks

            Manuel

Andy Chapman wrote:

>This is really one for tomcat-user, but seeing as it's quiet...
>
>I assume you HAD Apache (HTTP Server) and Tomcat hooked up with mod_jk
>(or similar) previously and NOW you've just got Tomcat (4.1.24) on its
>own.
>
>Given that this is the case then something else has changed and is
>causing this problem. What character encoding are you using in you web
>app? Is it the same server machine that WAS working with Apache HTTP
>Server and Tomcat? What OS are you running?
>
>
>-----Original Message-----
>From: Manuel Gonzalez [mailto:manuel@zentense.com] 
>Sent: 13 June 2003 12:17
>To: tomcat-dev@jakarta.apache.org
>Subject: Problem displaying accents in Tomcat
>
>
>Hi everyone,
>
>I have a problem with tomcat 4.1.24 with displaying vowels with accents 
>and special spanish characters such as &ntilde;.
>
>The scenario is the following :
>
>    - I have deployed a servlet application that accesses data on a 
>MySQL database. The problem is that when displaying characters with 
>accents or &ntilde; they all appear as a question mark. But the fact is 
>that they are correctly saved on the database, so the problem is not 
>with the JDBC.
>    - I am using Tomcat as a Stand-alone so, is acting as web server
>also.
>
>    - The fact is that the same application has been running on Apache 
>(Apache-tomcat) with no problem on displaying any character, but now I 
>need it to be running directly on Tomcat as a web server.
>
>    Any idea on what can be the problem, I am a bit desperate with this,
>
>I've been trying to find the solution for a long time now
>
>            Thanks very much in advance
>
>                        Manuel
>
>        manuel@zentense.com
>
>               
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org
>
>  
>



---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message