tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Luehe <Jan.Lu...@Sun.COM>
Subject Re: [5.0] Commons dependencies
Date Wed, 04 Jun 2003 16:01:29 GMT
Remy & others,

> Here's the list of the components which will need to be released as
> stable before Tomcat 5.0 gets stable. I'm associating a proposed "owner"
> for the component, based on past interactions with the components.
> 
> - el: Core JSP 2.0 feature; this is a critical component, and needs to
> get released simultaneaously with Tomcat 5; I think a RM is needed for
> that component [Kin-Man, Jan, Craig ?]

I'll take this one. What exactly does being a RM involve?
commons-el currently has version 1.0, and it's been tagged with
TOMCAT_5_0_2.


Jan

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message