tomcat-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 14045] - JSP compilation fails consistently when Tomcat is run as NT Service
Date Tue, 03 Jun 2003 01:38:36 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG 
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14045>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND 
INSERTED IN THE BUG DATABASE.

http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14045

JSP compilation fails consistently when Tomcat is run as NT Service

apdo@solabs.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|INVALID                     |



------- Additional Comments From apdo@solabs.com  2003-06-03 01:38 -------
In have have already use the installer with jdk1.4.0 and tomcat 4.0. The 
service had been installed by the intaller and tomcat work fine. However, with 
tomcat 4.1.24 using either jdk1.4.0 or jdk1.4.1 the installer install the 
tomcat 4.1 service. however I got the jsp compilation error like describe in 
the previous description. I have been able to install the service using by 
command line and it was working fine. However, fixing the installer to make it 
install tomcat as a NT service should be very simple since it was working fine 
in previous version

---------------------------------------------------------------------
To unsubscribe, e-mail: tomcat-dev-unsubscribe@jakarta.apache.org
For additional commands, e-mail: tomcat-dev-help@jakarta.apache.org


Mime
View raw message